Cannot access forum from my WiFi

Discussion in 'Fly Fishing Forum' started by R00k, Jan 25, 2014.

  1. R00k

    R00k Part time rookie

    Joined:
    Oct 16, 2013
    Messages:
    75
    Likes Received:
    15
    Location:
    Snohomish, Wa
    Has anyone encountered a problem when trying to access this forum via Internet or Tapatalk app when on home wifi?? It was working fine up until day before yesterday, now it works on every network except my home wifi... Wtf????

    From what I've researched - it sounds like a validation issue on the WFF host server.

    Do we know or have a POC for this forum problem?


    Sent from my iPhone using Tapatalk
     
  2. Gary Thayer

    Gary Thayer Member

    Joined:
    Jan 15, 2004
    Messages:
    107
    Likes Received:
    6
    Location:
    Everett, Washington, USA.
    No problems on this end..


    Sent from my iPhone using Tapatalk
     
  3. Josh

    Josh dead in the water

    Joined:
    Mar 26, 2006
    Messages:
    3,081
    Media:
    11
    Likes Received:
    583
    Location:
    NW Washington
    You might have a blocked IP. Happened to me the other day. Go to http://www.whatsmyip.org/ and then send Chris Scoones the number that you see there.
     
  4. Jerry Daschofsky

    Jerry Daschofsky Moderator Staff Member

    Joined:
    Feb 26, 2003
    Messages:
    8,010
    Media:
    453
    Likes Received:
    777
    Location:
    Graham, WA, USA.
    Home Page:
    No, DO NOT send to the mods. Send to Chris Scoones. We don't run the software. That's Chris' thing. We simply add Chris to the conversation so he can take over.
     
  5. Josh

    Josh dead in the water

    Joined:
    Mar 26, 2006
    Messages:
    3,081
    Media:
    11
    Likes Received:
    583
    Location:
    NW Washington
    Ah, good call.

    DO WHAT JERRY SAYS!

    I'll edit my post to prevent future confusion.
     
  6. Jack Devlin

    Jack Devlin Active Member

    Joined:
    Oct 16, 2011
    Messages:
    1,257
    Likes Received:
    1,068
    Location:
    Western Washington, Puget Sound area
    You can just change your IP and that will work. I have to do it from time to time when I get blocked.
     
  7. R00k

    R00k Part time rookie

    Joined:
    Oct 16, 2013
    Messages:
    75
    Likes Received:
    15
    Location:
    Snohomish, Wa
    guys I have been unsuccessful in reaching Chris Scoones to get my IP unblocked. Does anyone know if he is still active on the forum? Is there anyone else I can contact??

    Thanks!
    Mike
     
  8. Jerry Daschofsky

    Jerry Daschofsky Moderator Staff Member

    Joined:
    Feb 26, 2003
    Messages:
    8,010
    Media:
    453
    Likes Received:
    777
    Location:
    Graham, WA, USA.
    Home Page:
    He owns the forum but hasbeen very busy at work. Did you try disconnecting and shutting off your modern then reconnecting and restarting it to change your IP?
     
  9. R00k

    R00k Part time rookie

    Joined:
    Oct 16, 2013
    Messages:
    75
    Likes Received:
    15
    Location:
    Snohomish, Wa
    Yes I have.... I've tried powering it down, waiting for 1 minute, power up again but it keeps giving me the same ip.


    Sent from my iPhone using Tapatalk
     
  10. teedub

    teedub Active Member

    Joined:
    Feb 14, 2010
    Messages:
    385
    Likes Received:
    113
    Location:
    Cle Elum
    Who is your internet provider? Can you get to Google via WiFi?
     
  11. Flyborg

    Flyborg Active Member

    Joined:
    Mar 17, 2006
    Messages:
    2,352
    Media:
    45
    Likes Received:
    624
    Location:
    Kalama, WA
    Try resetting your router as well. Sometimes it's a firewall thing, and todays routers always think they are smarter than they really are.
     
  12. R00k

    R00k Part time rookie

    Joined:
    Oct 16, 2013
    Messages:
    75
    Likes Received:
    15
    Location:
    Snohomish, Wa
    Yes, everything outside this website works just fine.

    My service is Comcast. I logged into my modem/router (it's all in 1 box) and tried to see how to release/renew IP but could not figure it out. I haven't called comcast but don't want to either...


    Sent from my iPhone using Tapatalk
     
  13. R00k

    R00k Part time rookie

    Joined:
    Oct 16, 2013
    Messages:
    75
    Likes Received:
    15
    Location:
    Snohomish, Wa
    Tried resetting the firewall just now... Still not working

    Sent from my iPhone using Tapatalk
     
  14. Paul_

    Paul_ Active Member

    Joined:
    Dec 31, 1969
    Messages:
    220
    Media:
    6
    Likes Received:
    108
    Location:
    La Center
    I have the same problem. Haven't been able to access the site in a week on my home computer or wi-fi. I've tried a bunch of fixes, but nothing works. From what I've gathered from other post on this topic, the only solution is to send your ip to Chris.
     
  15. R00k

    R00k Part time rookie

    Joined:
    Oct 16, 2013
    Messages:
    75
    Likes Received:
    15
    Location:
    Snohomish, Wa
    If anyone knows Chris - please ask him to login and help resurrect me!! I only have sloooow 2G phone service on my cell at home so I cannot view photos or any videos on here as it takes forever to DL. Thanks guys!


    Sent from my iPhone using Tapatalk
     
  16. tkww

    tkww Member

    Joined:
    Nov 11, 2006
    Messages:
    503
    Media:
    3
    Likes Received:
    77
    Location:
    WA
  17. Mike Ediger

    Mike Ediger Active Member

    Joined:
    Jul 10, 2004
    Messages:
    1,433
    Media:
    6
    Likes Received:
    160
    Location:
    Spokane, WA
    This has happened to me a couple of times and I also have comcast. Unplugging my router and restarting has worked both times.


    Sent from my iPhone using Tapatalk
     
  18. teedub

    teedub Active Member

    Joined:
    Feb 14, 2010
    Messages:
    385
    Likes Received:
    113
    Location:
    Cle Elum
    If you can access your routers management counsel, there should be a menu allowing you to renew your IP address lease. Systems like Comcast change the IP addresses for their customers based on traffic and the coming and goings of their constituents. One thing to try is to leave your router unplugged for a longer period of time than the couple minutes usually employed. Maybe overnight. The system may then give your address to someone else and when you power up you will get another IP address. Another possibility is Comcast used to use proxy servers which store often visited sites so there is less back and forth traffic. These proxy servers did not reset for two, three or four days when I was in Redmond and once they reset your problem may go away.
     

Share This Page