Quote

Discussion in 'New Features, Site News, Issues Info.' started by KerryS, Oct 23, 2013.

  1. KerryS Ignored Member

    Posts: 6,539
    Sedro Woolley, WA, USA.
    Ratings: +1,537 / 0
    Reply with quote feature no longer works for me
  2. Ed Call Mumbling Moderator

    Posts: 17,267
    Kitsap Peninsula
    Ratings: +1,233 / 9
    Working here. Is the problem persisting? Not something I can address, I think Ibn or Chris would have to troubleshoot. Any recent changes to your browser? Have you tried it from other devices?
  3. KerryS Ignored Member

    Posts: 6,539
    Sedro Woolley, WA, USA.
    Ratings: +1,537 / 0
    I think it has to do with my security settings on my system at home. Doesn't happen at work.
  4. Chris Scoones Administrator

    Posts: 3,572
    North Bend
    Ratings: +283 / 0
    At work you probably have JS disabled at some level.
  5. Freestone Not to be confused with freestoneangler

    Posts: 2,218
    .
    Ratings: +941 / 0
    Chris, can you provide any other hints for getting the reply turned back on? (I am using IE v.11) I'm pretty computer illiterate and while I have trying playing with some settings, I can't figure out what to turn on or off to get it working again. Thanks!
  6. Ed Call Mumbling Moderator

    Posts: 17,267
    Kitsap Peninsula
    Ratings: +1,233 / 9
    Use Safari! Sorry, but that just works.
  7. Old406Kid Active Member

    Posts: 299
    Spokane, WA
    Ratings: +82 / 0
    My Reply with Quote isn't working either.
    Used to work and I'm not computer smart enough to change any settings unless I did something accidently.
    It's made some of my replies look rather bizarre, like where did that come from.
    Any help or suggestions appreciated.
  8. Freestone Not to be confused with freestoneangler

    Posts: 2,218
    .
    Ratings: +941 / 0
    I end up just using Tapatalk on my phone when I really want to quote somebody. But, when I am on the computer, it is sorta weird to pick up a phone to do what I can't get my computer to do.
  9. Evan Burck Fudge Dragon

    Posts: 6,285
    Duvall, wa
    Ratings: +1,489 / 2
    It doesn't work in new versions of Internet Exploder. Firefox works juuuuuuuuuuuuuuust fine.
  10. Old406Kid Active Member

    Posts: 299
    Spokane, WA
    Ratings: +82 / 0
    Thanks Evan,
    I am using Internet Explorer so likely my problem.
  11. Old406Kid Active Member

    Posts: 299
    Spokane, WA
    Ratings: +82 / 0
    Evan,
    You nailed it. Opened this time with Google Chrome and have the quote function.
    I'm running a mix of IE and Google and pretty sure they have their own little private war going.
    Thanks much for your help.
  12. Evan Burck Fudge Dragon

    Posts: 6,285
    Duvall, wa
    Ratings: +1,489 / 2
    I liked chrome when it first came out. I'm back to being a Firefox/waterfox fanboy.