Quote

Discussion in 'New Features, Site News, Issues Info.' started by KerryS, Oct 23, 2013.

  1. KerryS

    KerryS Ignored Member

    Joined:
    Oct 19, 2001
    Messages:
    7,454
    Likes Received:
    2,817
    Location:
    Sedro Woolley, WA, USA.
    Reply with quote feature no longer works for me
     
  2. Ed Call

    Ed Call Mumbling Moderator Staff Member

    Joined:
    Jun 9, 2008
    Messages:
    17,950
    Likes Received:
    2,255
    Location:
    Kitsap Peninsula
    Working here. Is the problem persisting? Not something I can address, I think Ibn or Chris would have to troubleshoot. Any recent changes to your browser? Have you tried it from other devices?
     
  3. KerryS

    KerryS Ignored Member

    Joined:
    Oct 19, 2001
    Messages:
    7,454
    Likes Received:
    2,817
    Location:
    Sedro Woolley, WA, USA.
    I think it has to do with my security settings on my system at home. Doesn't happen at work.
     
  4. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,700
    Likes Received:
    762
    Location:
    North Bend, WA
    At work you probably have JS disabled at some level.
     
  5. Freestone

    Freestone Not to be confused with freestoneangler

    Joined:
    Sep 30, 2003
    Messages:
    3,137
    Likes Received:
    2,889
    Location:
    Central WA
    Chris, can you provide any other hints for getting the reply turned back on? (I am using IE v.11) I'm pretty computer illiterate and while I have trying playing with some settings, I can't figure out what to turn on or off to get it working again. Thanks!
     
  6. Ed Call

    Ed Call Mumbling Moderator Staff Member

    Joined:
    Jun 9, 2008
    Messages:
    17,950
    Likes Received:
    2,255
    Location:
    Kitsap Peninsula
    Use Safari! Sorry, but that just works.
     
  7. Old406Kid

    Old406Kid Active Member

    Joined:
    Mar 5, 2012
    Messages:
    463
    Likes Received:
    141
    Location:
    Spokane, WA
    My Reply with Quote isn't working either.
    Used to work and I'm not computer smart enough to change any settings unless I did something accidently.
    It's made some of my replies look rather bizarre, like where did that come from.
    Any help or suggestions appreciated.
     
  8. Freestone

    Freestone Not to be confused with freestoneangler

    Joined:
    Sep 30, 2003
    Messages:
    3,137
    Likes Received:
    2,889
    Location:
    Central WA
    I end up just using Tapatalk on my phone when I really want to quote somebody. But, when I am on the computer, it is sorta weird to pick up a phone to do what I can't get my computer to do.
     
  9. Evan Burck

    Evan Burck Fudge Dragon

    Joined:
    Jun 21, 2007
    Messages:
    6,594
    Likes Received:
    1,977
    Location:
    Duvall, wa
    Home Page:
    It doesn't work in new versions of Internet Exploder. Firefox works juuuuuuuuuuuuuuust fine.
     
  10. Old406Kid

    Old406Kid Active Member

    Joined:
    Mar 5, 2012
    Messages:
    463
    Likes Received:
    141
    Location:
    Spokane, WA
    Thanks Evan,
    I am using Internet Explorer so likely my problem.
     
  11. Old406Kid

    Old406Kid Active Member

    Joined:
    Mar 5, 2012
    Messages:
    463
    Likes Received:
    141
    Location:
    Spokane, WA
    Evan,
    You nailed it. Opened this time with Google Chrome and have the quote function.
    I'm running a mix of IE and Google and pretty sure they have their own little private war going.
    Thanks much for your help.
     
  12. Evan Burck

    Evan Burck Fudge Dragon

    Joined:
    Jun 21, 2007
    Messages:
    6,594
    Likes Received:
    1,977
    Location:
    Duvall, wa
    Home Page:
    I liked chrome when it first came out. I'm back to being a Firefox/waterfox fanboy.